Today I used GitHub Copilot to write groundbreaking code to comply with the project's naming convention:
"const myCamelCasedVariable = true"
I highlighted the variable name and told it to: "capitalize and underscore" and in less than a second it generated:
"const MY_CAMEL_CASED_VARIABLE = true"
Goods stuff